Home > Uncategorized > ERROR [DBO3959] Orcad 10.2 Vs 16.2

ERROR [DBO3959] Orcad 10.2 Vs 16.2

August 19th, 2011 Leave a comment Go to comments

I received an Orcad file likely generated in version 16.2 when I received the following error.

ERROR [DBO3959] Attempt to read a design file which is not supported by this version of database

I am using orcad 10.2. Anyone knows of a known solution to this problem ? Anyway – I can downgrade this to a lower version ( using save as etc) and then be able to open it ?

Categories: Uncategorized Tags:
  1. rstubbers
    August 22nd, 2011 at 21:04 | #1

    I’m seeing the same problem. This is on a .DSN file created in 16.0, modified on an as yet unknown version, and fail on attempt to load back into 16.0.

  2. Mike
    August 27th, 2011 at 18:45 | #2

    rstubbers,

    I think that it was saved in 16.2. There may be a way to save it in an older version using something like “save it as” …

    It sucks that the software companies have planned phasing out of older versions. We do not need the newer version. The older version works just fine. They attempt to enforce us to buy newer version.